
<!doctype html>
<!--[if lt IE 7]> <html lang="en-us" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-us" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-us" class="no-js ie8"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-us" class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1">
<title>Sony A7R IV Review Conclusion: Resolution plus performance make for a truly versatile camera</title>
<meta name="description" content="Click here to read our Sony A7R IV Review Conclusion     A while back we published our Sony A7R IV review conclusion in video form, but we've finally circled back with our standard written Review Conclusion. Suffice it to say,…">
<meta name="keywords" content="digital cameras, digital camera, digital cameras reviews, digital camera comparison">
<link rel="SHORTCUT ICON" href="/ART/favicon.ico">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preload" href="https://use.typekit.net/xyz0jcd.js" crossorigin>
<link rel="canonical" href="https://www.imaging-resource.com/news/2020/02/27/sony-a7r-iv-review-conclusion-resolution-combined-with-performance-makes-fo" />
<link rel="stylesheet" href="/IN/style.css" type="text/css" rel="stylesheet">
<link rel="stylesheet" href="/ee_themes/ee-style.css?v2" type="text/css" rel="stylesheet">
<link rel="stylesheet" href="/features/vlazyload/vlazyload.css" type="text/css" rel="stylesheet">
<link href="/includes/css/aspirational_photo.css?v=2" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="/IN/scroll-ad.css" type="text/css" rel="stylesheet">
<link rel="alternate" TYPE="application/rss+xml" title="Imaging Resource Digital Camera News RSS Feed" HREF="https://www.imaging-resource.com/rss/news" />
<link rel="stylesheet" href="/IN/style-jquery-ui-1.8.2.custom.css" type="text/css" />
<script type="text/javascript" src="/IN/js-general.js"></script>
<script type="text/javascript" src="/IN/js-email.js"></script>
<script type="text/javascript" src="/IN/PRODSCRIPTHEAD.JS?v=2"></script>

<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TX6HFJ2');
  </script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript">
  <!--
  google.load("jquery","1.7", {uncompressed:true});
  -->
  </script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
        var s = document.createElement('script'); s.src = protocol + script_url;
        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
      }
      bm_website_code = 'E923B8D2F91C4182';
      jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
      jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
  </script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald" type="text/css">
<link rel="stylesheet" href="/includes/css/review.css?v=15" type="text/css">
<link rel="stylesheet" href="/includes/css/footer.css?v=5" type="text/css">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript" src="//use.typekit.net/xyz0jcd.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript" src="/includes/vendor/typeahead.js/dist/typeahead.bundle.js?v=3"></script>
<script type="text/javascript" src="/includes/vendor/mustache/mustache.js?v=2"></script>
<script type="text/javascript" src="/includes/js/search.js?v=3"></script>
<script type="text/javascript" src="/includes/js/responsive.js?v=2"></script>
<script src="/features/tooltips/js/jquery.wtooltip.min.js" type="text/javascript" charset="utf-8"></script>
<script src="/features/tooltips/js/inittooltips.js" type="text/javascript" charset="utf-8"></script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1284392514913618');
  fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1284392514913618&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
    var _avp = _avp || [];
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ads.imaging-resource.com/advertpro/js/libcode3.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
  </script>


<script async src="https://www.googletagmanager.com/gtag/js?id=DC-6723802"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'DC-6723802');
  </script>



<script class="kxct" data-id="uwhuscuk4" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/uwhuscuk4.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script type="text/javascript" src="/includes/js/aspirational_photo.js"></script>
<script type="text/javascript" src="/ee_themes/javascript/modernizr.js"></script>
<script type="text/javascript" src="/ee_themes/javascript/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="/ee_themes/ee.js"></script>
<script type="text/javascript" src="/features/custom-ads/js/waypoints.min.js"></script>
<script type="text/javascript" src="/IN/rev.js"></script>
<script type="text/javascript" src="/features/vlazyload/vlazyload.js?v=3"></script>
<script>
	  $(document).ready(function() {
		$(window).vLazyload({
          blank: '/features/vlazyload/images/blank.gif'
        });
      });
  </script>

<script type="text/javascript">
    (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
    ;r.type="text/javascript";r.async=true
    ;r.src="https://cdn.amplitude.com/libs/amplitude-4.1.1-min.gz.js"
    ;r.onload=function(){if(e.amplitude.runQueuedFunctions){e.amplitude.runQueuedFunctions()}else{
    console.log("[Amplitude] Error: could not load SDK")}}
    ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
    ;function s(e,t){e.prototype[t]=function(){
    this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
    var o=function(){this._q=[];return this}
    ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
    ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
    ;return this}
    ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
    ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
    ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId"]
    ;function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
    for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
    e=(!e||e.length===0?"$default_instance":e).toLowerCase()
    ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
    ;e.amplitude=n})(window,document);

    amplitude.getInstance().init("4a56dc7dd5b6485e8f220e20154554c6");
  </script>
<script type="text/javascript" src="/includes/js/amplitude.js"></script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" defer></script>
<script>
    window.addEventListener("load", function(){
        window.cookieconsent.initialise({"palette":{"popup":{"background":"#000000","text":"#ffffff"},"button":{"background":"#5577d5","text":"#ffffff"}},"content":{"message":"We use cookies to help us give you the best experience on IR. If you continue to use this site, we will assume that you're happy with this. This notice is required by recent EU rules, and IR is read globally, so we need to keep the bureaucrats off our case!","href":"https:\/\/www.imaging-resource.com\/PRIVACY.HTM"}});
    });
</script>
</head>
<body id="home" class="eeContent">

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX6HFJ2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async=true;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
<header>
<nav class="top-nav">
<div class="logo">
<div class="logo-strip"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
<div class="wordmark"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
</div>
<div id="hamburger-menu">
<span></span>
<span></span>
<span></span>
</div>
<ul class="nav-menu">
<li>
<div class="nav-item">
<a href="/news" class="nav-text"><span class="longer">Photo </span>News</a>
</div>
<div class="nav-content">
<div class="section two-column">
<span class="heading">News</span>
<ul class="menu-column">
<li><a href="/news">Photo News</a></li>
<li><a href="/new-on-ir">New on the Site</a></li>
<li><a href="/NEWSARCH/news-archive.html">News Archive</a></li>
</ul>
</div>
<div class="section two-column">
<span class="heading">Topics</span>
<ul class="menu-column">
<li><a href="/articles/">Full Article Index</a></li>
 <li><a href="/topics/camera+deals+of+the+day">Camera Deals</a></li>
<li><a href="/topics/firmware+friday">Firmware Updates</a></li>
<li><a href="/topics/interview">Interviews</a></li>
<li><a href="/favorite-photographers">Our Favorite Photographers</a></li>
<li><a href="/topics/history+of+photography">History of Photography</a></li>
</ul>
</div>
</div>
</li>
<li>
<div class="nav-item">
<a href="/cameras/reviews/" class="nav-text">Camera<span class="longer"> Reviews</span></a>
</div>
<div class="nav-content">
<div class="section three-column">
<span class="heading">Cameras</span>
<ul class="menu-column">
<li><a href="/cameras/reviews/">Camera Reviews</a></li>
<li><a href="/IMCOMP/COMPS01.HTM">Compare Images</a></li>
<li><a href="/cameras/compare">Compare Cameras</a></li>
<li><a href="/WB/WB.HTM">Best Cameras</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Types</span>
<ul class="menu-column">
<li><a href="/compact-cameras">Compact Cameras</a></li>
<li><a href="/dslr-cameras">DSLR Cameras</a></li>
<li><a href="/mirrorless-cameras">Mirrorless Cameras</a></li>
<li><a href="/full-frame-cameras">Full-Frame Cameras</a></li>
<li><a href="/waterproof-cameras">Waterproof Cameras</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Brands</span>
<ul class="menu-column two-column">
<li><a href="/cameras/canon/reviews/">Canon</a></li>
<li><a href="/cameras/fujifilm/reviews/">Fuji</a></li>
<li><a href="/cameras/leica/reviews/">Leica</a></li>
<li><a href="/cameras/nikon/reviews/">Nikon</a></li>
<li><a href="/cameras/olympus/reviews/">Olympus</a></li>
</ul>
<ul class="menu-column two-column">
<li><a href="/cameras/panasonic/reviews/">Panasonic</a></li>
<li><a href="/cameras/pentax/reviews/">Pentax</a></li>
<li><a href="/cameras/ricoh/reviews/">Ricoh</a></li>
<li><a href="/cameras/sony/reviews/">Sony</a></li>
<li><a href="/cameras/brands/">All Brands</a></li>
</ul>
</div>
</div>
</li>
<li>
<div class="nav-item">
<a href="/lenses/reviews/" class="nav-text">Lens<span class="longer"> Reviews</span></a>
</div>
<div class="nav-content">
<div class="section three-column">
<span class="heading">Formats</span>
<ul class="menu-column two-column">
<li>
<a href="/lenses/tag/ef/">Canon EF</a>
</li>
<li>
<a href="/lenses/tag/ef-s/">Canon EF-S</a>
</li>
<li>
<a href="/lenses/tag/rf-mount/">Canon RF</a>
</li>
<li>
<a href="/lenses/tag/x-mount/">Fuji X</a>
</li>
<li>
<a href="/lenses/tag/micro-four-thirds/">Micro Four Thirds</a>
</li>
<li>
<a href="/lenses/tag/dx/">Nikon DX</a>
</li>
</ul>
<ul class="menu-column two-column">
<li>
<a href="/lenses/tag/fx/">Nikon FX</a>
</li>
<li>
<a href="/lenses/tag/z-mount/">Nikon Z</a>
</li>
<li>
<a href="/lenses/tag/k/">Pentax K</a>
</li>
<li>
<a href="/lenses/tag/a-mount/">Sony A</a>
</li>
<li>
<a href="/lenses/tag/e-mount/">Sony E</a>
</li>
<li>
<a href="/lenses/tag/fe-mount/">Sony FE</a>
</li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Brand</span>
<ul class="menu-column two-column">
<li>
<a href="/lenses/reviews/">All Lens Reviews</a>
</li>
<li>
<a href="/lenses/canon/reviews/">Canon Lenses</a>
</li>
<li>
<a href="/lenses/fujinon/reviews/">Fuji Lenses</a>
</li>
<li>
<a href="/lenses/nikon/reviews/">Nikon Lenses</a>
</li>
<li>
<a href="/lenses/olympus/reviews/">Olympus Lenses</a>
</li>
</ul>
<ul class="menu-column two-column">
<li>
<a href="/lenses/panasonic/reviews/">Panasonic Lenses</a>
</li>
<li>
<a href="/lenses/pentax/reviews/">Pentax Lenses</a>
</li>
<li>
<a href="/lenses/sigma/reviews/">Sigma Lenses</a>
</li>
<li>
<a href="/lenses/sony/reviews/">Sony Lenses</a>
</li>
<li>
<a href="/lenses/tamron/reviews/">Tamron Lenses</a>
</li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Type</span>
<ul class="menu-column two-column type-column">
<li>
<a href="/lenses/tag/macro/">Macro</a>
</li>
<li>
<a href="/lenses/tag/mid/">Mid-range</a>
</li>
<li>
<a href="/lenses/tag/prime/">Prime</a>
</li>
</ul>
<ul class="menu-column two-column type-column">
<li>
<a href="/lenses/tag/tele/">Telephoto</a>
</li>
<li>
<a href="/lenses/tag/wide/">Wide</a>
</li>
<li>
<a href="/lenses/tag/zoom/">Zoom</a>
</li>
</ul>
<ul class="menu-column one-column what-to-know">
<li>
<a href="/articles/camera-lenses-101-an-introduction-to-camera-lenses">Lenses 101: What to know</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<div class="nav-item no-nav-content">
<a href="/PRINT.HTM" class="nav-text">Printer<span class="longer"> Reviews</span></a>
</div>
</li>
<li>
<div class="nav-item">
<a href="/more-resources" class="nav-text">More</a>
</div>
<div class="nav-content">
<div class="section three-column">
<span class="heading">Accessories</span>
<ul class="menu-column">
<li><a href="/camera-accessories">Camera Accessories</a></li>
<li><a href="/PRINT.HTM">Printers</a></li>
<li><a href="/SCAN1.HTM">Scanners</a></li>
<li><a href="/SOFT.HTM">Software</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Community</span>
<ul class="menu-column">
<li><a href="/IRNEWS/">Newsletter</a></li>
<li><a href="/about-ir/the-team">The IR Team</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Contests</span>
<ul class="menu-column">
<li><a href="http://www.dailydigitalphoto.com/cgi-bin/potd/potd.pl">Photo of the Day</a></li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search">
<span class="search-icon-target"></span>
<div class="search-input-wrapper">
<input type="text" placeholder="Search..." id="search-input" autocomplete="off" />
</div>
</div>
</nav>
</header>

<div class="ad leaderboard" id="avp_zid_64">
<script type="text/javascript">
                            if (document.getElementById('avp_zid_64').offsetParent !== null) {
                    _avp.push({ tagid: 'avp_zid_64', alias: '/advertpro', type: 'banner', zid: 64, pid: 0, keywords:'NULL' });
                };
                    </script>
</div>

<div id="content">
<div id="mid-col-5">
<div class="prevNextLinks">
<div class="link">
<a class="innerLink prevlink" title="The Fujifilm X-T4 arrives and looks ready to throw some very solid punches" href="https://www.imaging-resource.com/news/2020/02/26/fuji-announces-x-t4">
<span class="arrow"></span>
<em><span class="text">Previous Story</span>
<span class="title">The Fujifilm X-T4 arrives and looks ready to throw some very solid punches</span>
</em>
</a>
</div>
<a class="newslink" href="https://www.imaging-resource.com/news">
<table class="centers"><tr><td>
<span class="text">Back To</span>
News
</td></tr></table>
</a>
<div class="link">
</div>
</div>
<div class="singleEntry">
<div class="entryHeader">
<h1>Sony A7R IV Review Conclusion: Resolution plus performance make for a truly versatile camera</h1>
 <div class="tags">
<a href="https://www.imaging-resource.com/topics/a7r+iv">a7r iv</a>
<a href="https://www.imaging-resource.com/topics/camera+review">camera review</a>
<a href="https://www.imaging-resource.com/topics/full-frame+mirrorless">full-frame mirrorless</a>
<a href="https://www.imaging-resource.com/topics/review">review</a>
<a href="https://www.imaging-resource.com/topics/review+conclusion">review conclusion</a>
<a href="https://www.imaging-resource.com/topics/sony">sony</a>
<a href="https://www.imaging-resource.com/topics/sony+a7r+iv">sony a7r iv</a>
<a href="https://www.imaging-resource.com/topics/sony+alpha">sony alpha</a>
</div>
</div>
<div class="entryBy">
<p class="author">by
<a href="/about-ir/the-team/william-brawley" rel="author">William Brawley</a>
</p>
<p class="date">posted Thursday, February 27, 2020 at 9:58 AM EST</p>
</div>
<div class="entryContent">
<h2 style="text-align: center;">
Click here to read our <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-iv-conclusion.htm">Sony A7R IV Review Conclusion</a></h2>
<div class="ck-block float-right">
<div class="ck-image-container captionless solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 200px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="a7r-iv-review-conclusion-index.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=37&amp;d=9220&amp;f=a7r-iv-review-conclusion-index.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 200px;">
&nbsp;</div>
</div>
</div>
</div>
<p class="spacer">
A while back we published our <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-ivA.HTM">Sony A7R IV</a> review conclusion in <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-ivA.HTM#conclusion_video">video form</a>, but we've finally circled back with our standard written <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-iv-conclusion.htm">Review Conclusion</a>. Suffice it to say, the Sony A7R IV is one heck of a camera! Building upon the already-fantastic A7R III, the latest-generation model offers an all-new higher-resolution sensor, faster performance, an even better AF system, improved ergonomics and more. It's a fantastic camera... made even better.</p>
<p>
Image quality is incredible, particularly at low ISOs, with the new sensor offering wonderful detail, colors and dynamic range. The high ISO perferformance, too, is top-notch. Matched with its high-resoution sensor are some rather impressive performance specs, including up to 10fps at full-resolution and impressive AF performance with Real-Time Eye AF tracking, the A7R IV is suitable for more than just landscapes and portraiture.</p><div class="ad inline in-content-ad-placeholder"></div>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 968px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-wb-dsc02374-645px.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9220&amp;f=zy-wb-dsc02374-645px.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 645px;">
FE 200-600mm f/5.6-6.3 G: 600mm, f/6.3, 1/500s, ISO 250</div>
</div>
</div>
</div>
<p class="spacer">
And yet as with previous A7R models, the new A7R IV is still pretty expensive at around $3500, and while the new 61-megapixel sensor offers outstanding image quality, the sheer number of pixels makes for some hefty image files to deal with, more so that with previous generations. For video shooters, the A7R IV is surprisingly well-stocked, too, but still lacks some notable features, such as 4K at 60fps.</p>
<div class="ck-block float-none">
<div class="ck-image-container captionless solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 363px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="a7r-iv-review-conclusion.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9220&amp;f=a7r-iv-review-conclusion.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 645px;">
&nbsp;</div>
</div>
</div>
</div>
<p class="spacer">
Nevertheless, there's a lot to like about Sony's latest A7R model, so for all the details, dive on in to our complted <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-ivA.HTM">Sony A7R IV Review</a>. Or just head straight to our <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-iv-conclusion.htm">Conclusion</a> for the final verdict.</p>
<h3 style="text-align: center;">
<strong>&bull; <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-ivA.HTM">Overview</a> &bull; <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-iv-field-test.htm">Field Test</a> &bull; <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-ivGALLERY.HTM">Gallery</a> &bull; <a href="https://www.imaging-resource.com/PRODS/sony-a7r-iv/sony-a7r-iv-conclusion.htm">Conclusion</a> &bull;</strong></h3>
</div>
<div class="socialButtons">
<div class="socialLinks">
<div>
<div class="social_button">
<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-href="https://www.imaging-resource.com/news/2020/02/27/sony-a7r-iv-review-conclusion-resolution-combined-with-performance-makes-fo">
</div>
</div>
<div class="social_button twitter">
<a href="https://twitter.com/share" class="twitter-share-button" {count} style="visibility:hidden;" data-url="https://www.imaging-resource.com/news/2020/02/27/sony-a7r-iv-review-conclusion-resolution-combined-with-performance-makes-fo">Tweet</a>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<a class="comment" href="https://www.imaging-resource.com/news/2020/02/27/sony-a7r-iv-review-conclusion-resolution-combined-with-performance-makes-fo#disqus_thread">Comment</a>
</div>
</div>
</div>
<div class="pre-comment">

<div class="ad block" id="avp_zid_149">
<script type="text/javascript">
                            if (document.getElementById('avp_zid_149').offsetParent !== null) {
                    _avp.push({ tagid: 'avp_zid_149', alias: '/advertpro', type: 'banner', zid: 149, pid: 0, keywords:'NULL' });
                };
                    </script>
</div>

<div class="fb-like-box block" data-href="http://www.facebook.com/imagingresource" data-width="300" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
<div class="bottomPrevNextLinks">
<div class="link">
<a class="innerLink prevlink" href="https://www.imaging-resource.com/news/2020/02/26/fuji-announces-x-t4">
<span class="arrow"></span>
<em><span class="text">Previous Story</span>
<span class="title">The Fujifilm X-T4 arrives and looks ready to throw some very solid punches</span>
</em>
</a>
</div>
<a class="newslink" href="https://www.imaging-resource.com/news">
<table class="centers"><tr><td>
<span class="text">Back To</span>
News
</td></tr></table>
</a>
<div class="link">
</div>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'imgr';
    var disqus_developer = true;
    

    var disqusLoaded = false;
    function disqus_load() {
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
        disqusLoaded = true;
    }

    if(window.location.hash) {disqus_load();} else {
        var disqusWaypoint = $('#disqus_thread').waypoint({
            handler: function () {
                if (!disqusLoaded) {disqus_load();}
            },
            offset: '100%'
        });
    }
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
<div id="mid-col-4">

<div class="ad" id="avp_zid_34">
<script type="text/javascript">
                            if ((window.innerWidth || $(window).width()) <= 750) {
                    $('#avp_zid_34').removeAttr('id');
                    $('.in-content-ad-placeholder').first().removeClass('in-content-ad-placeholder').attr('id', 'avp_zid_34');
                }

                if (document.getElementById('avp_zid_34').offsetParent !== null) {
                    _avp.push({ tagid: 'avp_zid_34', alias: '/advertpro', type: 'banner', zid: 34, pid: 0, keywords:'NULL', callback: function () { $('#avp_zid_34.inline').append('<p class="ad-title">Advertisement</p>'); } });
                };
                    </script>
</div>


<div class="ad" id="avp_zid_121">
<script type="text/javascript">
                            if ((window.innerWidth || $(window).width()) <= 750) {
                    $('#avp_zid_121').removeAttr('id');
                    $('.in-content-ad-placeholder').first().removeClass('in-content-ad-placeholder').attr('id', 'avp_zid_121');
                }

                if (document.getElementById('avp_zid_121').offsetParent !== null) {
                    _avp.push({ tagid: 'avp_zid_121', alias: '/advertpro', type: 'banner', zid: 121, pid: 0, keywords:'NULL', callback: function () { $('#avp_zid_121.inline').append('<p class="ad-title">Advertisement</p>'); } });
                };
                    </script>
</div>


<div class="ad with-bottom-space" id="avp_zid_122">
<script type="text/javascript">
                            if ((window.innerWidth || $(window).width()) <= 750) {
                    $('#avp_zid_122').removeAttr('id');
                    $('.in-content-ad-placeholder').first().removeClass('in-content-ad-placeholder').attr('id', 'avp_zid_122');
                }

                if (document.getElementById('avp_zid_122').offsetParent !== null) {
                    _avp.push({ tagid: 'avp_zid_122', alias: '/advertpro', type: 'banner', zid: 122, pid: 0, keywords:'NULL', callback: function () { $('#avp_zid_122.inline').append('<p class="ad-title">Advertisement</p>'); } });
                };
                    </script>
</div>


<div class="ad ad-sticky" id="avp_zid_208">
<script type="text/javascript">
                            if (document.getElementById('avp_zid_208').offsetParent !== null) {
                    _avp.push({ tagid: 'avp_zid_208', alias: '/advertpro', type: 'banner', zid: 208, pid: 0, keywords:'NULL' });
                };
                    </script>
</div>

<div id="scroll-stopper"></div>
</div>
</div> 
<footer>
<div class="footer-nav-wrapper">
<div class="footer-menu-wrapper">
<div class="nav-start">
<div class="logo">
<div class="logo-strip"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
<div class="wordmark"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
</div>
</div>
<div class="nav-middle">
<ul class="footer-menu">
<li><a href="/cameras/reviews/">Camera Reviews</a></li>
<li><a href="/compact-cameras">Compact Cameras</a></li>
<li><a href="/mirrorless-cameras">Mirrorless Cameras</a></li>
<li><a href="/dslr-cameras">DSLR Cameras</a></li>
<li><a href="/cameras/canon/reviews/">Canon Cameras</a></li>
<li><a href="/cameras/nikon/reviews/">Nikon Cameras</a></li>
<li><a href="/cameras/brands/">All Brands</a></li>
</ul>
</div>
<div class="nav-middle">
<ul class="footer-menu">
<li><a href="/cameras/compare/">Compare Cameras</a></li>
<li><a href="/IMCOMP/COMPS01.HTM">Compare Images</a></li>
<li><a href="/news">Photo News</a></li>
<li><a href="http://www.dailydigitalphoto.com/cgi-bin/potd/potd.pl" target="_blank">Photo of the Day</a></li>
<li><a href="/lenses/reviews/">Lens Reviews</a></li>
<li><a href="/PRINT.HTM">Printer Reviews</a></li>
<li><a href="/WB/WB.HTM">Best Cameras</a></li>
</ul>
</div>
<div class="nav-middle">
<ul class="footer-menu">
<li><a href="/about-ir">About Us</a></li>
<li><a href="/cdn-cgi/l/email-protection#c3b4a6a183aaaea2a4aaada4eeb1a6b0acb6b1a0a6eda0acae" target="_blank">Contact Us</a></li>
<li><a href="/ADINFO.HTM">Advertising</a></li>
<li><a href="/USAGE.HTM">Usage Policy</a></li>
<li><a href="/PRIVACY.HTM">Privacy Policy</a></li>
</ul>
</div>
<div class="nav-end">
<ul class="footer-menu">
<li class="facebook"><a href="https://www.facebook.com/imagingresource" target="_blank">Facebook</a></li>
<li class="twitter" target="_blank"><a href="https://twitter.com/IR_Lab" target="_blank">Twitter</a></li>
</ul>
</div>
</div>
<div class="copyright">
<span>Imaging Resource &copy; 1998 - 2020. Material on this site may not be reproduced, distributed, transmitted or otherwise used without the prior written consent of The Imaging Resource.</span>
</div>
</div>
</footer>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                var _gaq = _gaq || [];
                _gaq.push(['_setAccount', 'UA-8396527-1']);
        
        (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

        $(document).ready(function() {
                $('a[href*="www.amazon.com"], a[href*="adorama.evyy.net"], a[href*="www.adorama.com"], a[href*="www.bhphotovideo.com"], a[href*="www.keh.com"]').click(function(event){
                        var category = 'link-ee/affiliate/in-text';
                        var currentUrl = window.location.pathname;
                        var targetUrl = $(event.target).closest('a').attr('href');
                        _gaq.push(['_trackEvent', category, currentUrl, targetUrl]);
                });
        });

        setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);

        </script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0023/2478.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</body>
</html>
