
<!doctype html>
<!--[if lt IE 7]> <html lang="en-us" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-us" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-us" class="no-js ie8"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-us" class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1">
<title>Hands-on with Canon&#8217;s brand-new EOS R7 and R10 APS-C mirrorless cameras</title>
<meta name="description" content="Click here to read our Canon EOS R7 Hands-on Preview • Canon EOS R10 Hands-on Preview     Since Canon announced the EOS R camera and launched its new mirrorless system and RF lens mount, Canon fans have wondered,">
<meta name="keywords" content="digital cameras, digital camera, digital cameras reviews, digital camera comparison">
<link rel="SHORTCUT ICON" href="/ART/favicon.ico">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preload" href="https://use.typekit.net/xyz0jcd.js" crossorigin>
<link rel="canonical" href="https://www.imaging-resource.com/news/2022/05/24/hands-on-with-canons-brand-new-eos-r7-and-r10-aps-c-mirrorless-cameras" />
<link rel="stylesheet" href="/IN/style.css" type="text/css" rel="stylesheet">
<link rel="stylesheet" href="/ee_themes/ee-style.css?v2" type="text/css" rel="stylesheet">
<link rel="stylesheet" href="/features/vlazyload/vlazyload.css" type="text/css" rel="stylesheet">
<link href="/includes/css/aspirational_photo.css?v=2" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="/IN/scroll-ad.css" type="text/css" rel="stylesheet">
<link rel="alternate" TYPE="application/rss+xml" title="Imaging Resource Digital Camera News RSS Feed" HREF="https://www.imaging-resource.com/rss/news" />
<link rel="stylesheet" href="/IN/style-jquery-ui-1.8.2.custom.css" type="text/css" />
<script type="text/javascript" src="/IN/js-general.js"></script>
<script type="text/javascript" src="/IN/js-email.js"></script>
<script type="text/javascript" src="/IN/PRODSCRIPTHEAD.JS?v=2"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>

<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TX6HFJ2');
  </script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript">
  <!--
  google.load("jquery","1.7", {uncompressed:true});
  -->
  </script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
        var s = document.createElement('script'); s.src = protocol + script_url;
        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
      }
      bm_website_code = 'E923B8D2F91C4182';
      jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
      jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
  </script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald" type="text/css">
<link rel="stylesheet" href="/includes/css/review.css?v=20" type="text/css">
<link rel="stylesheet" href="/includes/css/footer.css?v=5" type="text/css">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript" src="//use.typekit.net/xyz0jcd.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript" src="/includes/vendor/typeahead.js/dist/typeahead.bundle.js?v=3"></script>
<script type="text/javascript" src="/includes/vendor/mustache/mustache.js?v=2"></script>
<script type="text/javascript" src="/includes/js/search.js?v=3"></script>
<script type="text/javascript" src="/includes/js/responsive.js?v=2"></script>
<script src="/features/tooltips/js/jquery.wtooltip.min.js" type="text/javascript" charset="utf-8"></script>
<script src="/features/tooltips/js/inittooltips.js" type="text/javascript" charset="utf-8"></script>
<script type="text/javascript" src="//nexus.ensighten.com/choozle/11117/Bootstrap.js"></script>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2220493897999303');
    fbq('track', 'PageView');
  </script>



<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'AW-1054471301');
  </script>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
  </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
      var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
      var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
      var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
      var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
      var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
      var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
      googletag.defineSlot('/8842/IR', [300, 250], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [[300, 250], [300, 600]], 'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [300, 250], 'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXonly).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', ['fluid'], 'native-1').setTargeting('pos','native-article-1').addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [728, 90], 'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [728, 90], 'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBonly).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [[300, 250], [300, 600]], 'floater-1').setTargeting('pos','floater-1').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [[300, 250], [300, 600]], 'floater-2').setTargeting('pos','floater-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [300, 250], 'news-rectangle-pre').setTargeting('pos','news-rectangle-pre').defineSizeMapping(BOXonly).addService(googletag.pubads());
      googletag.defineSlot('/8842/IR', [300, 250], 'review-keyword-box').setTargeting('pos','review-keyword-box').defineSizeMapping(BOXonly).addService(googletag.pubads());
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>

<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var ad_name = event.slot.getSlotElementId();
        if( ad_name == 'native-1' ) {
          console.log(' Ad: ' + ad_name +  ' was rendered');
          document.getElementById('the-native-ad').style.display = 'inherit';
          console.log(' Show Native ');
        }
      });
    });
  </script>

<script class="kxct" data-id="u9dkfbn82" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/u9dkfbn82.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
  </script>


<script type="text/javascript" src="//b-code.liadm.com/a-05ip.min.js" async="true" charset="utf-8"></script>

<script type="text/javascript" src="/includes/js/aspirational_photo.js"></script>
<script type="text/javascript" src="/ee_themes/javascript/modernizr.js"></script>
<script type="text/javascript" src="/ee_themes/javascript/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="/ee_themes/ee.js"></script>
<script type="text/javascript" src="/features/custom-ads/js/waypoints.min.js"></script>
<script type="text/javascript" src="/IN/rev.js"></script>
<script type="text/javascript" src="/features/vlazyload/vlazyload.js?v=3"></script>
<script>
	  $(document).ready(function() {
		$(window).vLazyload({
          blank: '/features/vlazyload/images/blank.gif'
        });
      });
  </script>

<script type="text/javascript">
    (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
    ;r.type="text/javascript";r.async=true
    ;r.src="https://cdn.amplitude.com/libs/amplitude-4.1.1-min.gz.js"
    ;r.onload=function(){if(e.amplitude.runQueuedFunctions){e.amplitude.runQueuedFunctions()}else{
    console.log("[Amplitude] Error: could not load SDK")}}
    ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
    ;function s(e,t){e.prototype[t]=function(){
    this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
    var o=function(){this._q=[];return this}
    ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
    ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
    ;return this}
    ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
    ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
    ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId"]
    ;function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
    for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
    e=(!e||e.length===0?"$default_instance":e).toLowerCase()
    ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
    ;e.amplitude=n})(window,document);

    amplitude.getInstance().init("4a56dc7dd5b6485e8f220e20154554c6");
  </script>
<script type="text/javascript" src="/includes/js/amplitude.js"></script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" defer></script>
<script>
    window.addEventListener("load", function(){
        window.cookieconsent.initialise({"palette":{"popup":{"background":"#000000","text":"#ffffff"},"button":{"background":"#5577d5","text":"#ffffff"}},"content":{"message":"We use cookies to help us give you the best experience on IR. If you continue to use this site, we will assume that you're happy with this. This notice is required by recent EU rules, and IR is read globally, so we need to keep the bureaucrats off our case!","href":"https:\/\/www.imaging-resource.com\/PRIVACY.HTM"}});
    });
</script>
</head>
<body id="home" class="eeContent">

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX6HFJ2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2220493897999303&ev=PageView&noscript=1"/></noscript>
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.async=true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div id="wrapper">
<header>
<nav class="top-nav">
<div class="logo">
<div class="logo-strip"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
<div class="wordmark"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
</div>
<div id="hamburger-menu">
<span></span>
<span></span>
<span></span>
</div>
<ul class="nav-menu">
<li>
<div class="nav-item">
<a href="/news" class="nav-text"><span class="longer">Photo </span>News</a>
</div>
<div class="nav-content">
<div class="section two-column">
<span class="heading">News</span>
<ul class="menu-column">
<li><a href="/news">Photo News</a></li>
<li><a href="/new-on-ir">New on the Site</a></li>
<li><a href="/NEWSARCH/news-archive.html">News Archive</a></li>
</ul>
</div>
<div class="section two-column">
<span class="heading">Topics</span>
<ul class="menu-column">
<li><a href="/articles/">Full Article Index</a></li>
<li><a href="/topics/camera+deals+of+the+day">Camera Deals</a></li>
<li><a href="/topics/firmware+friday">Firmware Updates</a></li>
<li><a href="/topics/interview">Interviews</a></li>
<li><a href="/favorite-photographers">Our Favorite Photographers</a></li>
<li><a href="/topics/history+of+photography">History of Photography</a></li>
</ul>
 </div>
</div>
</li>
<li>
<div class="nav-item">
<a href="/cameras/reviews/" class="nav-text">Camera<span class="longer"> Reviews</span></a>
</div>
<div class="nav-content">
<div class="section three-column">
<span class="heading">Cameras</span>
<ul class="menu-column">
<li><a href="/cameras/reviews/">Camera Reviews</a></li>
<li><a href="/IMCOMP/COMPS01.HTM">Compare Images</a></li>
<li><a href="/cameras/compare">Compare Cameras</a></li>
<li><a href="/WB/WB.HTM">Best Cameras</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Types</span>
<ul class="menu-column">
<li><a href="/compact-cameras">Compact Cameras</a></li>
<li><a href="/dslr-cameras">DSLR Cameras</a></li>
<li><a href="/mirrorless-cameras">Mirrorless Cameras</a></li>
<li><a href="/full-frame-cameras">Full-Frame Cameras</a></li>
<li><a href="/waterproof-cameras">Waterproof Cameras</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Brands</span>
<ul class="menu-column two-column">
<li><a href="/cameras/canon/reviews/">Canon</a></li>
<li><a href="/cameras/fujifilm/reviews/">Fuji</a></li>
<li><a href="/cameras/leica/reviews/">Leica</a></li>
<li><a href="/cameras/nikon/reviews/">Nikon</a></li>
<li><a href="/cameras/olympus/reviews/">Olympus</a></li>
</ul>
<ul class="menu-column two-column">
<li><a href="/cameras/panasonic/reviews/">Panasonic</a></li>
<li><a href="/cameras/pentax/reviews/">Pentax</a></li>
<li><a href="/cameras/ricoh/reviews/">Ricoh</a></li>
<li><a href="/cameras/sony/reviews/">Sony</a></li>
<li><a href="/cameras/brands/">All Brands</a></li>
</ul>
</div>
</div>
</li>
<li>
<div class="nav-item">
<a href="/lenses/reviews/" class="nav-text">Lens<span class="longer"> Reviews</span></a>
</div>
<div class="nav-content">
<div class="section three-column">
<span class="heading">Formats</span>
<ul class="menu-column two-column">
<li>
<a href="/lenses/tag/ef/">Canon EF</a>
</li>
<li>
<a href="/lenses/tag/ef-s/">Canon EF-S</a>
</li>
<li>
<a href="/lenses/tag/rf-mount/">Canon RF</a>
</li>
<li>
<a href="/lenses/tag/x-mount/">Fuji X</a>
</li>
<li>
<a href="/lenses/tag/micro-four-thirds/">Micro Four Thirds</a>
</li>
<li>
<a href="/lenses/tag/dx/">Nikon DX</a>
</li>
</ul>
<ul class="menu-column two-column">
<li>
 <a href="/lenses/tag/fx/">Nikon FX</a>
</li>
<li>
<a href="/lenses/tag/z-mount/">Nikon Z</a>
</li>
<li>
<a href="/lenses/tag/k/">Pentax K</a>
</li>
<li>
<a href="/lenses/tag/a-mount/">Sony A</a>
</li>
<li>
<a href="/lenses/tag/e-mount/">Sony E</a>
</li>
<li>
<a href="/lenses/tag/fe-mount/">Sony FE</a>
</li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Brand</span>
<ul class="menu-column two-column">
<li>
<a href="/lenses/reviews/">All Lens Reviews</a>
</li>
<li>
<a href="/lenses/canon/reviews/">Canon Lenses</a>
</li>
<li>
<a href="/lenses/fujinon/reviews/">Fuji Lenses</a>
</li>
<li>
<a href="/lenses/nikon/reviews/">Nikon Lenses</a>
</li>
<li>
<a href="/lenses/olympus/reviews/">Olympus Lenses</a>
</li>
</ul>
<ul class="menu-column two-column">
<li>
<a href="/lenses/panasonic/reviews/">Panasonic Lenses</a>
</li>
<li>
<a href="/lenses/pentax/reviews/">Pentax Lenses</a>
</li>
<li>
<a href="/lenses/sigma/reviews/">Sigma Lenses</a>
</li>
<li>
<a href="/lenses/sony/reviews/">Sony Lenses</a>
</li>
<li>
<a href="/lenses/tamron/reviews/">Tamron Lenses</a>
</li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Type</span>
<ul class="menu-column two-column type-column">
<li>
<a href="/lenses/tag/macro/">Macro</a>
</li>
<li>
<a href="/lenses/tag/mid/">Mid-range</a>
</li>
<li>
<a href="/lenses/tag/prime/">Prime</a>
</li>
</ul>
<ul class="menu-column two-column type-column">
<li>
<a href="/lenses/tag/tele/">Telephoto</a>
</li>
<li>
<a href="/lenses/tag/wide/">Wide</a>
</li>
<li>
<a href="/lenses/tag/zoom/">Zoom</a>
</li>
</ul>
<ul class="menu-column one-column what-to-know">
<li>
<a href="/articles/camera-lenses-101-an-introduction-to-camera-lenses">Lenses 101: What to know</a>
</li>
 </ul>
</div>
</div>
</li>
<li>
<div class="nav-item no-nav-content">
<a href="/PRINT.HTM" class="nav-text">Printer<span class="longer"> Reviews</span></a>
</div>
</li>
<li>
<div class="nav-item">
<a href="/more-resources" class="nav-text">More</a>
</div>
<div class="nav-content">
<div class="section three-column">
<span class="heading">Accessories</span>
<ul class="menu-column">
<li><a href="/camera-accessories">Camera Accessories</a></li>
<li><a href="/PRINT.HTM">Printers</a></li>
<li><a href="/SCAN1.HTM">Scanners</a></li>
<li><a href="/SOFT.HTM">Software</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Community</span>
<ul class="menu-column">
<li><a href="/newsletter/">Newsletter</a></li>
<li><a href="/about-ir/the-team">The IR Team</a></li>
</ul>
</div>
<div class="section three-column">
<span class="heading">Contests</span>
<ul class="menu-column">
<li><a href="http://www.dailydigitalphoto.com/cgi-bin/potd/potd.pl">Photo of the Day</a></li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search">
<span class="search-icon-target"></span>
<div class="search-input-wrapper">
<input type="text" placeholder="Search..." id="search-input" autocomplete="off" />
</div>
</div>
</nav>
</header>

<div id="header-1" class="ad leaderboard">
<script type="text/javascript">
                var element = document.getElementById('header-1');

                
                if (element.offsetWidth !== 0 || element.offsetHeight !== 0) {
                    googletag.cmd.push( function() { googletag.display('header-1'); });
                }
            </script>
</div>
<div id="content">
<div id="mid-col-5">
<div class="prevNextLinks">
<div class="link">
<a class="innerLink prevlink" title="Phase One creates fully automated multispectral imaging solution" href="https://www.imaging-resource.com/news/2022/05/19/phase-one-creates-fully-automated-multispectral-imaging-solution">
<span class="arrow"></span>
<em><span class="text">Previous Story</span>
<span class="title">Phase One creates fully automated multispectral imaging solution</span>
</em>
</a>
</div>
<a class="newslink" href="https://www.imaging-resource.com/news">
<table class="centers"><tr><td>
<span class="text">Back To</span>
News
</td></tr></table>
</a>
<div class="link">
<a class="nextlink" title="Video: How to use Adobe Lightroom and Photoshop to make your skies look better and more dramatic" href="https://www.imaging-resource.com/news/2022/05/24/use-adobe-lightroom-and-photoshop-to-make-your-skies-look-better">
<em><span class="text">Next Story</span>
<span class="title">Video: How to use Adobe Lightroom and Photoshop to make your skies look better and more dramatic</span>
</em>
<span class="arrow"></span>
</a>
</div>
</div>
<div class="singleEntry">
<div class="entryHeader">
<h1>Hands-on with Canon&#8217;s brand-new EOS R7 and R10 APS-C mirrorless cameras</h1>
<div class="tags">
 <a href="https://www.imaging-resource.com/topics/aps-c">aps-c</a>
<a href="https://www.imaging-resource.com/topics/camera">camera</a>
<a href="https://www.imaging-resource.com/topics/canon">canon</a>
<a href="https://www.imaging-resource.com/topics/canon+eos+r10">canon eos r10</a>
<a href="https://www.imaging-resource.com/topics/canon+eos+r7">canon eos r7</a>
<a href="https://www.imaging-resource.com/topics/mirrorless">mirrorless</a>
<a href="https://www.imaging-resource.com/topics/news">news</a>
<a href="https://www.imaging-resource.com/topics/photography">photography</a>
<a href="https://www.imaging-resource.com/topics/preview">preview</a>
<a href="https://www.imaging-resource.com/topics/review">review</a>
</div>
</div>
<div class="entryBy">
<p class="author">by
<a href="/about-ir/the-team/jeremy-gray" rel="author">Jeremy Gray</a>
</p>
<p class="date">posted Tuesday, May 24, 2022 at 12:00 AM EDT</p>
</div>
<div class="entryContent">
<h3 style="text-align: center;">
Click here to read our<br>
<a href="https://www.imaging-resource.com/PRODS/canon-eos-r7/canon-eos-r7A.HTM">Canon EOS R7 Hands-on Preview</a> &bull; <a href="https://www.imaging-resource.com/PRODS/canon-eos-r10/canon-eos-r10A.HTM">Canon EOS R10 Hands-on Preview</a></h3>
<div class="ck-block float-right">
<div class="ck-image-container captionless solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 200px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="canon-eos-r7-r10-news-index-sm.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=canon-eos-r7-r10-news-index-sm.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 200px;">
&nbsp;</div>
</div>
</div>
</div>
<p class="spacer">
Since Canon announced the EOS R camera and launched its new mirrorless system and RF lens mount, Canon fans have wondered, "Will there be an APS-C RF-mount camera?" Wonder no more, as Canon has announced not one but two new APS-C RF-mount cameras. The <a href="https://www.imaging-resource.com/PRODS/canon-eos-r7/canon-eos-r7A.HTM">Canon EOS R7</a>&nbsp;and <a href="https://www.imaging-resource.com/PRODS/canon-eos-r10/canon-eos-r10A.HTM">Canon EOS R10</a>&nbsp;target different users, but both feature new image sensors, DIGIC X processors and an autofocus system borrowed from the Canon EOS R3.</p>
<h3>
Canon EOS R7: An APS-C camera for more demanding photographers</h3>
<p>
Let's start with the <a href="https://www.imaging-resource.com/PRODS/canon-eos-r7/canon-eos-r7A.HTM">Canon EOS R7</a>. Of the two new cameras, it's the larger, more expensive and more powerful one. Canon describes it as its "high-end" APS-C camera. While bigger than the <a href="https://www.imaging-resource.com/PRODS/canon-eos-r10/canon-eos-r10A.HTM">EOS R10</a>, the R7 isn't a huge camera. Its dimensions (W x H x D) are 132 x 90.4 x 91.7 millimeters (5.2 x 3.56 x 3.6 inches), which is smaller than the Canon 7D Mark II and EOS 90D DSLRs. The EOS R7 weighs 612 grams (21.59 ounces) with a battery and memory card. The EOS R7 includes dual UHS-II SD card slots, whereas the EOS R10 has a single UHS-II slot.</p><div class="ad inline in-content-ad-placeholder"></div>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 427px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-pshot-canon-eos-r7-beauty-640px.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-pshot-canon-eos-r7-beauty-640px.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R7</div>
</div>
</div>
</div>
<p class="spacer">
The EOS R7 features a 32.5-megapixel APS CMOS sensor. Despite offering the same resolution as the EOS 90D and EOS M6 Mark II, Canon insists that it's an all-new image sensor and not just an older, recycled one. The image sensor offers a native ISO range of 100-32,000, expanding to 51,200. It's not a backside-illuminated or stacked sensor, but that doesn't mean it doesn't deliver impressive image quality. If you'd like to dig into our real-world images, head to our <a href="https://www.imaging-resource.com/PRODS/canon-eos-r7/canon-eos-r7GALLERY.HTM">Canon EOS R7 Gallery</a>.</p>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 427px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-jg-canon-eos-r7-0354-mod.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-jg-canon-eos-r7-0354-mod.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R7 with RF 100-500mm F4.5-7.1 L IS USM lens at 400mm (640mm equiv.), F6.3, 1/2000s, ISO 1600. This image has been edited.</div>
</div>
</div>
</div>
<p class="spacer">
Without a stacked sensor, the EOS R7, which borrows its autofocus system from the flagship EOS R3 camera, cannot deliver the same performance level as its expensive, powerful full-frame counterpart. However, the R7 <em>does</em> include AI subject detection for people, animals and vehicles. The autofocus system works very well in real-world use, accurately detecting and tracking subjects across nearly the entire image area.</p><div class="ad inline in-content-ad-placeholder"></div>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 427px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-jg-canon-eos-r7-0194-mod.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-jg-canon-eos-r7-0194-mod.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R7 with RF 100-500mm F4.5-7.1 L IS USM lens at 500mm (800mm equiv.), F8, 1/1000s, ISO 2500. This image has been edited.</div>
</div>
</div>
</div>
<p class="spacer">
In terms of performance, the EOS R7 shoots at up 15 frames per second using its mechanical shutter and a very fast 30fps with its electronic shutter. But again, without a stacked sensor, the sensor doesn't have fast enough readout speeds to produce images without rolling shutter when using the electronic shutter.</p>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 800px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-jg-canon-eos-r7-1873-mod.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-jg-canon-eos-r7-1873-mod.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R7 with RF 85mm F1.2 L USM lens at 85mm (136mm equiv,.), F1.2, 1/500s, ISO 100.</div>
</div>
</div>
</div>
<p class="spacer">
The EOS R7 will be available next month for $1,499 (body only) and $1,899 with the new RF-S 18-150mm F3.5-6.3 IS STM lens (more on the new RF-S lenses shortly). Head over to our Hands-on Preview for many more details on the <a href="https://www.imaging-resource.com/PRODS/canon-eos-r7/canon-eos-r7A.HTM">Canon EOS R7</a>.</p>
<h3>
Canon EOS R10: A compact, lightweight APS-C camera</h3>
<p>
In contrast to the EOS R7, which is already a relatively compact and lightweight camera, the <a href="https://www.imaging-resource.com/PRODS/canon-eos-r10/canon-eos-r10A.HTM">EOS R10</a> is <em>very</em> small. The camera only weighs 429g (15.13 oz.) with a battery and memory card included. Its dimensions (W x H x D) are 122.5 x 87.8 x 91.7mm (4.82 x 3.46 x 3.61"). Despite being small, it feels quite nice in the hands. The R7 has a more robust feel and a larger grip, but the R10 doesn't feel cheap or flimsy.</p>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 427px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-pshot-canon-eos-r10-beauty-640px.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-pshot-canon-eos-r10-beauty-640px.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R10</div>
</div>
</div>
</div>
<p class="spacer">
The EOS R10 includes many of the same features as the R7, including the same processor and autofocus system, but uses a different, lower-resolution 24.2-megapixel image sensor. Again, while Canon has made other cameras with 24.2MP APS-C sensors, Canon tells us that the one featured in the R10 is new and not the same as its previous 24.2MP sensors. It's unclear precisely what is different, but the resulting image quality is impressive, especially as you increase the camera's ISO. The ISO range is identical between the R7 and R10 (100-32,000, expandable to 51,200) despite the different resolutions. You can see many real-world images in our <a href="https://www.imaging-resource.com/PRODS/canon-eos-r10/canon-eos-r10GALLERY.HTM">Canon EOS R10 Gallery</a>.&nbsp;</p><div class="ad inline in-content-ad-placeholder"></div>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 427px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-jg-canon-eos-r10-0007-mod.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-jg-canon-eos-r10-0007-mod.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R10 with RF-S 18-150mm F3.5-6.3 IS STM lens at 32mm (51mm equiv.), F5.6, 25s, ISO 100. This image has been edited. This image was captured with a pre-production lens.</div>
</div>
</div>
</div>
<p class="spacer">
The R10 also tops out at 15 fps when using its mechanical shutter, although the lower-resolution sensor &ndash; somewhat surprisingly &ndash; tops out at 23 fps when using its electronic shutter. The R10's autofocus, unsurprisingly, is as impressive as the R7's, delivering good performance even when shooting at fast speeds.</p>
<p>
Despite offering many of the same performance features as the R7, albeit with a lower-resolution sensor, fewer physical controls, no in-body image stabilization and 4K/30p instead of 4K/60p video, the EOS R10 comes in at an aggressive $979.99 body only price point. In our opinion, it's quite a bit of camera for the price.</p>
<div class="ck-block float-none">
<div class="ck-image-container solo">
<div class="ck-image ci-no-style">
<div class="image-border">
<div class="image-container" style="height: 512px;">
<img alt="" class="ci-first ci-image ci-original" data-filename="zy-jg-canon-eos-r10-0173-mod.jpg" data-size="original" src="https://www.imaging-resource.com/?ACT=44&amp;fid=17&amp;d=9853&amp;f=zy-jg-canon-eos-r10-0173-mod.jpg">
<div class="image-box">
&nbsp;</div>
</div>
</div>
<div class="image-caption" style="width: 640px;">
Canon EOS R10 with RF 24-105mm F4 L IS USM lens at 64mm (102mm equiv.), F4, 1/2000s, ISO 100. This image has been edited.</div>
</div>
</div>
</div>
<p class="spacer">
If you're brand-new to the EOS R system, you might want to buy the EOS R10 in a kit. It's available in two kits, one with the new RF-S 18-150mm F3.5-6.3 IS STM lens for $1,379.99 or with the other new RF-S lens, the 18-45mm F4.5-6.3 IS STM lens for $1,099.99. These two new RF-S lenses are the first APS-C lenses for the RF mount. Although we went hands-on with the lenses, they are currently in a pre-production state, so we couldn't put them to the full test.</p>
<h4 style="text-align: center;">
&bull; <a href="https://www.imaging-resource.com/PRODS/canon-eos-r7/canon-eos-r7A.HTM">Canon EOS R7 Hands-on Preview</a> &bull; <a href="https://www.imaging-resource.com/PRODS/canon-eos-r10/canon-eos-r10A.HTM">Canon EOS R10 Hands-on Preview</a> &bull;</h4>
</div>
<div class="socialButtons">
<div class="socialLinks">
<div>
<div class="social_button">
<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-href="https://www.imaging-resource.com/news/2022/05/24/hands-on-with-canons-brand-new-eos-r7-and-r10-aps-c-mirrorless-cameras">
</div>
</div>
<div class="social_button twitter">
<a href="https://twitter.com/share" class="twitter-share-button" {count} style="visibility:hidden;" data-url="https://www.imaging-resource.com/news/2022/05/24/hands-on-with-canons-brand-new-eos-r7-and-r10-aps-c-mirrorless-cameras">Tweet</a>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<a class="comment" href="https://www.imaging-resource.com/news/2022/05/24/hands-on-with-canons-brand-new-eos-r7-and-r10-aps-c-mirrorless-cameras#disqus_thread">Comment</a>
</div>
</div>
</div>
<div class="pre-comment">

<div id="news-rectangle-pre" class="ad block">
<script type="text/javascript">
                var element = document.getElementById('news-rectangle-pre');

                                if (window.innerWidth < 750) {
                    var placeholders = document.getElementsByClassName('in-content-ad-placeholder');

                    if (placeholders.length) {
                        element.removeAttribute('id');
                        element = placeholders[0];
                        element.classList.remove('in-content-ad-placeholder');
                        element.setAttribute('id', 'news-rectangle-pre');
                    }
                }
                
                if (element.offsetWidth !== 0 || element.offsetHeight !== 0) {
                    googletag.cmd.push( function() { googletag.display('news-rectangle-pre'); });
                }
            </script>
</div>
<div class="fb-like-box block" data-href="http://www.facebook.com/imagingresource" data-width="300" data-height="250" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
<div class="bottomPrevNextLinks">
<div class="link">
<a class="innerLink prevlink" href="https://www.imaging-resource.com/news/2022/05/19/phase-one-creates-fully-automated-multispectral-imaging-solution">
<span class="arrow"></span>
<em><span class="text">Previous Story</span>
<span class="title">Phase One creates fully automated multispectral imaging solution</span>
</em>
</a>
</div>
<a class="newslink" href="https://www.imaging-resource.com/news">
<table class="centers"><tr><td>
<span class="text">Back To</span>
News
</td></tr></table>
</a>
<div class="link">
<a class="innerLink nextlink" href="https://www.imaging-resource.com/news/2022/05/24/use-adobe-lightroom-and-photoshop-to-make-your-skies-look-better">
<em><span class="text">Next Story</span>
<span class="title">Video: How to use Adobe Lightroom and Photoshop to make your skies look better and more dramatic</span>
</em>
<span class="arrow"></span>
</a>
</div>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'imgr';
    var disqus_developer = true;
    

    var disqusLoaded = false;
    function disqus_load() {
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
        disqusLoaded = true;
    }

    if(window.location.hash) {disqus_load();} else {
        var disqusWaypoint = $('#disqus_thread').waypoint({
            handler: function () {
                if (!disqusLoaded) {disqus_load();}
            },
            offset: '100%'
        });
    }
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
<div id="mid-col-4">

<div id="right-rail-1" class="ad">
<script type="text/javascript">
                var element = document.getElementById('right-rail-1');

                                if (window.innerWidth < 750) {
                    var placeholders = document.getElementsByClassName('in-content-ad-placeholder');

                    if (placeholders.length) {
                        element.removeAttribute('id');
                        element = placeholders[0];
                        element.classList.remove('in-content-ad-placeholder');
                        element.setAttribute('id', 'right-rail-1');
                    }
                }
                
                if (element.offsetWidth !== 0 || element.offsetHeight !== 0) {
                    googletag.cmd.push( function() { googletag.display('right-rail-1'); });
                }
            </script>
</div>

<div id="right-rail-2" class="ad">
<script type="text/javascript">
                var element = document.getElementById('right-rail-2');

                                if (window.innerWidth < 750) {
                    var placeholders = document.getElementsByClassName('in-content-ad-placeholder');

                    if (placeholders.length) {
                        element.removeAttribute('id');
                        element = placeholders[0];
                        element.classList.remove('in-content-ad-placeholder');
                        element.setAttribute('id', 'right-rail-2');
                    }
                }
                
                if (element.offsetWidth !== 0 || element.offsetHeight !== 0) {
                    googletag.cmd.push( function() { googletag.display('right-rail-2'); });
                }
            </script>
</div>

<div id="right-rail-3" class="ad">
<script type="text/javascript">
                var element = document.getElementById('right-rail-3');

                                if (window.innerWidth < 750) {
                    var placeholders = document.getElementsByClassName('in-content-ad-placeholder');

                    if (placeholders.length) {
                        element.removeAttribute('id');
                        element = placeholders[0];
                        element.classList.remove('in-content-ad-placeholder');
                        element.setAttribute('id', 'right-rail-3');
                    }
                }
                
                if (element.offsetWidth !== 0 || element.offsetHeight !== 0) {
                    googletag.cmd.push( function() { googletag.display('right-rail-3'); });
                }
            </script>
</div>

<div id="floater-1" class="ad ad-sticky">
<script type="text/javascript">
                var element = document.getElementById('floater-1');

                
                if (element.offsetWidth !== 0 || element.offsetHeight !== 0) {
                    googletag.cmd.push( function() { googletag.display('floater-1'); });
                }
            </script>
</div>
<div id="scroll-stopper"></div>
</div>
</div> 
<footer>
<div class="footer-nav-wrapper">
<div class="footer-menu-wrapper">
<div class="nav-start">
<div class="logo">
<div class="logo-strip"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
<div class="wordmark"><a href="//www.imaging-resource.com" class="no_decoration"></a></div>
</div>
</div>
<div class="nav-middle">
<ul class="footer-menu">
<li><a href="/cameras/reviews/">Camera Reviews</a></li>
<li><a href="/compact-cameras">Compact Cameras</a></li>
<li><a href="/mirrorless-cameras">Mirrorless Cameras</a></li>
<li><a href="/dslr-cameras">DSLR Cameras</a></li>
<li><a href="/cameras/canon/reviews/">Canon Cameras</a></li>
<li><a href="/cameras/nikon/reviews/">Nikon Cameras</a></li>
<li><a href="/cameras/brands/">All Brands</a></li>
</ul>
</div>
<div class="nav-middle">
<ul class="footer-menu">
<li><a href="/cameras/compare/">Compare Cameras</a></li>
<li><a href="/IMCOMP/COMPS01.HTM">Compare Images</a></li>
<li><a href="/news">Photo News</a></li>
<li><a href="http://www.dailydigitalphoto.com/cgi-bin/potd/potd.pl" target="_blank">Photo of the Day</a></li>
<li><a href="/lenses/reviews/">Lens Reviews</a></li>
<li><a href="/PRINT.HTM">Printer Reviews</a></li>
<li><a href="/WB/WB.HTM">Best Cameras</a></li>
</ul>
</div>
<div class="nav-middle">
<ul class="footer-menu">
<li><a href="/about-ir">About Us</a></li>
<li><a href="/cdn-cgi/l/email-protection#99eefcfbd9f0f4f8fef0f7feb4ebfceaf6ecebfafcb7faf6f4" target="_blank">Contact Us</a></li>
<li><a href="/ADINFO.HTM">Advertising</a></li>
<li><a href="/USAGE.HTM">Usage Policy</a></li>
<li><a href="/PRIVACY.HTM">Privacy Policy</a></li>
</ul>
</div>
<div class="nav-end">
<ul class="footer-menu">
<li class="facebook"><a href="https://www.facebook.com/imagingresource" target="_blank">Facebook</a></li>
<li class="twitter" target="_blank"><a href="https://twitter.com/IR_Lab" target="_blank">Twitter</a></li>
</ul>
</div>
</div>
<div class="copyright">
<span>Imaging Resource &copy; 1998 - 2022. Material on this site may not be reproduced, distributed, transmitted or otherwise used without the prior written consent of The Imaging Resource.</span>
</div>
</div>
</footer>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-8396527-1']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

    $(document).ready(function() {
        $('a[href*="www.amazon.com"], a[href*="adorama.evyy.net"], a[href*="www.adorama.com"], a[href*="www.bhphotovideo.com"], a[href*="www.keh.com"]').click(function(event){
            var category = 'link-ee/affiliate/in-text';
            var currentUrl = window.location.pathname;
            var targetUrl = $(event.target).closest('a').attr('href');
            _gaq.push(['_trackEvent', category, currentUrl, targetUrl]);
        });
    });

    setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0023/2478.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</body>
</html>
